Forgot password?
 Account Register
Search
Hot search: ship game
Author: Mad_Dog_EU

[Discuss] New Patch and old BUG

[Copy link]

Not Yet Sign

1

Threads

1

Posts

8

Credits

Private

Rank: 1

Credits
8
Author Post time 2017-9-5 15:35 | Show all posts

New Patch and old BUG

@Schepperd
Er war im HQ hatte aber weder am Samstag noch am Sonntag den Angriff auf London drauf.
Erst nach dem Patch vom Montag stand dort der HA wieder.
Wir wollten eigentlich Italien angreifen.
Reply

Use magic Report

Not Yet Sign

0

Threads

2

Posts

32

Credits

Superior soldier

Rank: 2

Credits
32
Post time 2017-9-5 16:20 | Show all posts

New Patch and old BUG

axon99]
Just attack the RM harbor. Easy solution
[/QUOTE]
 
jester...
exactly that was the intention!
but: we already have 1 attack  declared  "by bug"
find the mistake?
you only can attack once...
and this one will stay till.....
-----------------------------------------------------------
ok, reset  successful, all old fleet data deleted.
bug still there.
 
last patch monday is the problem
 
 
Reply

Use magic Report

Acc. Sign-in:4 Day
Cont. Sign-in:1 Day

0

Threads

6

Posts

33

Credits

Superior soldier

Rank: 2

Credits
33
Post time 2017-9-6 17:22 | Show all posts

New Patch and old BUG

any news, TNF / GM please let us have some info / statement
Reply

Use magic Report

Acc. Sign-in:1 Day
Cont. Sign-in:1 Day

1

Threads

33

Posts

136

Credits

Corporal

Rank: 3Rank: 3

Credits
136
Post time 2017-9-6 19:45 | Show all posts

New Patch and old BUG

olly_Roger2] any news, TNF / GM please let us have some info / statement [/QUOTE]Wow you'd think a real company would keep their customers in the loop. You'd also think that after so many previous attempts that this regime would have figured this out.
Reply

Use magic Report

Acc. Sign-in:520 Day
Cont. Sign-in:1 Day

0

Threads

0

Posts

313

Credits

Sergeant

Rank: 5Rank: 5

Credits
313
Post time 2017-9-8 15:06 | Show all posts

New Patch and old BUG

Hello guys: Do you think the problem is not the harbour data but the radioman? Before the reset, CHNB had dismissed the fleet and reformed. We used a new fleet leader ID and a new radioman, then no more bugs since that for weeks.
Reply

Use magic Report

Not Yet Sign

1

Threads

12

Posts

9

Credits

Private

Rank: 1

Credits
9
Post time 2017-9-8 17:18 | Show all posts

New Patch and old BUG

fs05675]
Hello guys: Do you think the problem is not the harbour data but the radioman? Before the reset, CHNB had dismissed the fleet and reformed. We used a new fleet leader ID and a new radioman, then no more bugs since that for weeks.
[/QUOTE]
 
No....Shepard here from DFB.
We make it like you. We dreated a new Radioman to support TNF.
This Time, after Reset, we used the NEW Radioman, but it´s buggy.
 
Greetings
John
Reply

Use magic Report

Acc. Sign-in:4 Day
Cont. Sign-in:1 Day

0

Threads

6

Posts

33

Credits

Superior soldier

Rank: 2

Credits
33
Post time 2017-9-8 19:03 | Show all posts

New Patch and old BUG

ohnWShepard]
fs05675]
Hello guys: Do you think the problem is not the harbour data but the radioman? Before the reset, CHNB had dismissed the fleet and reformed. We used a new fleet leader ID and a new radioman, then no more bugs since that for weeks.
[/QUOTE]
 
No....Shepard here from DFB.
We make it like you. We dreated a new Radioman to support TNF.
This Time, after Reset, we used the NEW Radioman, but it´s buggy.
 
Greetings
John
[/QUOTE]

believe this is related to the ACC, not to the radioman itself.
We reformed our fleet OSP with different account before reset and = no bug,
after reset we created the fleet again with original fla account and what a surprise = bug is again there
Reply

Use magic Report

Not Yet Sign

0

Threads

2

Posts

32

Credits

Superior soldier

Rank: 2

Credits
32
Post time 2017-9-8 20:52 | Show all posts

New Patch and old BUG

fs05675]
Hello guys: Do you think the problem is not the harbour data but the radioman? Before the reset, CHNB had dismissed the fleet and reformed. We used a new fleet leader ID and a new radioman, then no more bugs since that for weeks.
[/QUOTE]
hello!
ALL flleets with the problem already used a new FL-acc-radioman before reset.
for this topic , the reset was BULLSHIT, came weeks too late!
(for the other topics reset was meaningful, okay)
 
as far as I see it:
all fleets/harbors got reset.
all was fine till sunday, radioman cleared
monday NF patched again, maybe a backup in parts and in this backup
i suspect has been old radioman data on old fla account from before the fleet reset.
as result the fleets who used her "old" radioman again now have the bug again.
there are several "private" reasons to use the old radioman again...
EDIT: ok, dfb used new Fla acc, then account is problem,sure
 
it looks like typical consequence of doing several steps together instead
step 1-check- works-backup, step 2-check-step not working-one step back with backup-next try.
its not the first time...shit may happen...but do not learn anything from it?
pros dont work this way...
 
why no further direct cooperation with the fleets who had the problem before reset ?
patch, ask if ok-backup-next patch...
professional bug hunting is no one-way-street in information!
first try of correct approach was there:
http://navyfield.com/Community/Forum/View.aspx?num=28231&pagecount=0&page1=1&searchtype=0&category=C01&searchvalue=&sort=5
why not continued?
 
the shame is:
no comment, no info
 
we change radioman/FL acc again...
3rd time...thx for all ;-)
 
catweazle_eu
ostseepiraten
 
Reply

Use magic Report

You have to log in before you can reply Login | reg

Points Rules

Quick Reply To Top Return to the list